В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик

Dat[2] – второй ученик и т.д.). Определите, что будет напечатано в
результате работы следующей программы.

Алгоритмический
язык
алг
нач
целтаб Dat[1:11]
цел k, m
Dat[1]:=20; Dat[2]:=25
Dat[3]:=19; Dat[4]:=25
Dat[5]:=26; Dat[6]:=22
Dat[7]:=24; Dat[8]:=28
Dat[9]:=26; Dat[10]:=21
Dat[11]:=27
m:= 30
нц для k от 1 до 11
если Dat[k] < m то
m:=Dat[k]
все
кц
вывод m
кон

1

Ответы и объяснения

2012-06-14T18:49:57+04:00