Написать программу в Кумире,которая вычисляет сумму трех чисел второй строки матрицы размером 3х3

1

Ответы и объяснения

Лучший Ответ!
  • Участник Знаний
2014-04-13T15:58:08+00:00
Алг
нач цел i,j,s; цел таб a[1:3,1:3] 
s:=0
нц для i от 1 до 3
   нц для j от 1 до 3
      a[i,j]:=int(rnd(10))
      вывод a[i,j],' '
      если i=2 то s:=s+a[i,j] все
   кц
   вывод нс
кц
вывод 'Сумма равна ',s
кон
Слушай, а как вы тут пишете? Я замучился с англ. на рус. переключаться. Может, есть какой способ специальный?
ну у нас i и j ,n основные переменные
огромнейшее спасибо за помощь
Так все время и переключаетесь во время набора программы? Жуть!
Ну да )