Помогите пожалуйста! Кумир, решить задачу:
Заполните массив 10 случайными трехзначными числами и выведите на экран
задача решается в кумире, помогите пожалуйста, не могу разобраться(

1
алг
нач цел б, ср=0; цел таб а[1:10]
нц для б от 1 до 10
а[б]:=int(rnd(900))+100
вывод а[б],' '
кц
кон

Ответы и объяснения

2014-04-13T14:07:56+04:00
Randomize
for i:=1 to 100 do
begin
a[i]:=random{1..100];
write(s[i], ' ');
end;

В каком городе твоя школа, чтобы я разобрался, тогда я и помогу чем
Алтайский край
ааа
извини ничем не помогу, я паскалист
печально:(