В клетках ЭТ хранятся следующие формулы:
А1=10 А2=20 А3=А2/А1

В1=ЕСЛИ(А2*А1>1000;5;10) В2=5 В3=СУММ(А1:В2)
какой результат будут иметь следующие логические выражения (истина или ложь):
а)ИЛИ(А1<5;В3=45)
б)НЕ (А3=2)
в)ИЛИ(И(НЕ(А3>2);А1=10);И(В2<=5;В3=50))
примечание.описать ход решения

1

Ответы и объяснения

  • infor5
  • главный мозг
2014-04-08T09:52:40+00:00
Ответы а)ИСТИНА б)ЛОЖЬ в)ИСТИНА
в ЭТ 

 ............A ........  B.......
  1........10 .........10....... 
  2....... 20.......... 5........
  3..........2...........45......

а) для ИЛИ достаточно одной истины - выполняется второе условие B3=45
б) А3=2 Истина Но  Не(А3) дает Ложь
в) сначала по действиям А3>2 -Ложь   Не(А3) -Истина
                     А1=10  -Истина
                         И(Истина;Истина) -Истина
Наконец для ИЛИ(Истина;???) Итог Истина 
                              Здесь вариант И(B2<=5;B3=50)) 
можно не проверять (исход ясен)