Робот стоит в левом нижнем углу прям-ка, огороженного стенами. Внутри прям-ка стен нет. Составьте программу закраски всех клеток прям-ка.

1

Ответы и объяснения

2014-03-24T08:38:55+04:00
Использовать Робот
алг
нач
нц пока сверху свободно
закрасить
вверх
кц
нц
пока справа свободно
закрасить
вправо
кц
нц
пока снизу свободно
закрасить
вниз
кц
нц пока слева свободно
закрасить
влево
кц
кон