Ответы и объяснения

2014-03-06T02:55:49+00:00
Алг алгоритм для заданных чисел
цел X,Y
нач ввод X:=5,Y:=25
нц пока X=Y
если X>Y
то X:=X-Y
иначе Y:=Y-X
кц
вывод "X=" , X
кон
Комментарий удален
x так и будет равен 5, изменится лишь y, но он не нужен для вывода. Главное, указать при вводе значения переменных, остальное уже не нужно
кое-что изменил, обратите внимание