Ввести натуральное число N и найти сумму всех чисел от 1 до N (в КУМИРЕ, НЕ через арифметическую прогрессию)

1

Ответы и объяснения

  • nelle987
  • Ведущий Модератор
2014-01-31T16:31:28+04:00

Это Проверенный ответ

×
Проверенные ответы содержат надёжную, заслуживающую доверия информацию, оценённую командой экспертов. На "Знаниях" вы найдёте миллионы ответов, правильность которых подтвердили активные участники сообщества, но Проверенные ответы - это лучшие из лучших.
Алг сумма1n
нач
  цел n, сумма, i
  вывод "Введите N: "
  ввод n
  сумма := 0
  нц для i от 1 до n
    сумма := сумма + i
  кц
  вывод "Сумма равна ", сумма
кон