Пожалуйста! Срочно!

Напишите программу, в результате которой робот закрашивает клетки через одну по периметру поля.

1

Ответы и объяснения

Лучший Ответ!
2013-11-24T20:25:04+04:00
Использовать Робот
алг
нач
нц пока справа  свободно
вправо
закрасить
вправо
кц
нц пока снизу свободно
вниз
закрасить
вниз
кц
нц пока слева  свободно
влево
закрасить
влево
кц
нц пока сверху  свободно
вверх
закрасить
вверх
кц
кон