Помогите решить, пожалуйста.Ответы к заданиям подробно написать

1

Ответы и объяснения

2013-11-20T21:12:14+00:00
1)
Ответ-12211
(6-2)*5*5-2-2=96
4*5*5 = 20*5=100 - 4 = 96
***************************
2)
цел n, x, i, a
вещ s
алг
нач
    a:=0
    ввод n
    нц для i от 1 до n
        x:=irnd (n)
        a:=a+x
    кц
    s:=a/n
    вывод "Результат вычислений:"
    вывод s
кон
********************************
3)
A-B 2
B-D 2
D-Z 2
Ответ-6
*********************************
АВЕЖ
АБВЕЖ
АБГЕЖ
АБГЖ
АДЖ
АБГДЖ
Ответ-6