Напишите функцию, которая бы

суммировала все ячейки от A1 до A100; высчитывала среднее арифметическое столбцов A, B, C, D с первой по двадцатую строки; находила разность между максимальным и минимальным значением среди ячеек от A1 до A50.

помогите

Дана таблица: в ячейке A1 указана цена продукта в рублях. Напишите формулы, которые переведут значение из рублей в:

доллары; евро;

1

Ответы и объяснения

2013-05-08T22:06:43+04:00

Это Проверенный ответ

×
Проверенные ответы содержат надёжную, заслуживающую доверия информацию, оценённую командой экспертов. На "Знаниях" вы найдёте миллионы ответов, правильность которых подтвердили активные участники сообщества, но Проверенные ответы - это лучшие из лучших.

суммировала все ячейки от A1 до A100: =СУММ(A1:A100)

высчитывала среднее арифметическое столбцов A, B, C, D с первой по двадцатую строки: =СРЗНАЧ(A1:D20)

находила разность между максимальным и минимальным значением среди ячеек от A1 до A50: =МАКС(A1:A50)-МИН(A1:A50)

 

В любую ячейку пишете курс доллара, евро, и умножаете на A1;

например B1=A1*абсолютная ссылка на курс.

 

Удачи!