Информатика. Помогите решить задачу в программе КуМиР:Сумма 10 тысяч рублей положена в банк,при этом прирост составляет 5% годовых.Составьте алгоритм,определяющий через какой промежуток времени первоначальная сумма увеличится в 2 раза.

1

Ответы и объяснения

2012-12-27T21:01:36+04:00

алг

нач вещ s, s2, цел y

s := 10000;

s2 := 10000;

y := 0;

 

нц пока s2 < s * 2

s2 := s2 + (s2 / 100)*5;

y := y + 1;

кц

 

вывод 'Через ', y, ' лет.';

 

кон