Помогите пожалуйста..

Основные алгоритмические конструкции. Базовые алгоритмы.

В программе, вычисляющей произведение отрицательных чисел N введенных с клавиатуры,

ввод N

P:=1

нц для i от 1 до N

ввод а

если (.......)

то P:=P*a

все

кц

вывод P

необходимо вставить условие...

1

Ответы и объяснения